Zoom вимагає від користувачів оновити застосунок до останньої версії. Інакше його відключать

Команда відеосервісу Zoom змушує користувачів оновити застосунок до нової версії. У компанії повідомляють, що після 30 травня всі версії застосунку нижче 5.0 будуть відключені. Користувачів просять перевірити, чи актуальні версії сервісу на їх комп’ютерах і смартфонах, в іншому випадку вони не зможуть приєднатися до відеоконференції, повідомляє НВ.

Zoom випустив версію 5.0 в квітні в рамках 90-денного плану удосконалення безпеки сервісу, надійність якої викликала масу дорікань. Зокрема, в додаток додано 256-бітове шифрування AES для захисту даних під час трансляцій, що має покласти край такому явищу, як Zoombombing.

«Елементи управління тепер згруповані разом і знаходяться під значком «Безпека» в рядку меню організатора конференції. Ці елементи управління дозволяють організатору включати або відключати такі можливості учасників: демонструвати екран, спілкуватися в чаті, перейменовувати себе», – повідомляє блог Zoom.

Раніше ми писали про те, що зараз відбувається з Zoom

Фото: Reuters